x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Screen Percentage Not Supersampling In Sequencer

In 4.20 when i try and render from sequencer using the "Custom Render Passes" option and using a "r.screenpercentage" of 200, instead of super sampling, the editor just renders out the clip with a higher resolution

for example rendering at 1920x1080 with a 200 screen percentage would render as 3840x2160

This does not happen when using other render outputs like JPG, PNG, etc

(On the image below i have the option "Disable Screen Percentage" ticked, i did not have this enabled on my tests)

alt text

Product Version: UE 4.20
Tags:
capture.png (72.5 kB)
more ▼

asked Jan 03 '19 at 01:06 PM in Rendering

avatar image

a5j2059
6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question