x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Play in Editor has low quality

Hello

So, I just noticed that all of a sudden, the graphic settings kinda lowered themselves for a game I am making. I see now shadow being casted on the track from the car. And on the landscape the shadow is quite bad and transparent. It also looks a little bit more blurry.

What can I do to fix this? I am using UE4.4 and I tried restarting UE4 and my PC to no improvement. I also can't seem to find some graphics options under Editor Preferences and Project Settings.

Thanks

alt text alt text

Product Version: Not Selected
Tags:
more ▼

asked Aug 19 '14 at 11:44 PM in Using UE4

avatar image

Motanum
620 58 65 306

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

Hey Motanum,

Take a look in your Quick Settings > Engine Scalability Settings.. If it's lower than you expect, you can adjust the settings and disable Monitor Editor Performance. It's possible the engine did a check to see how the engine was running and adjusted these settings. It should give a pop up asking if you'd like to leave the settings alone, but maybe you missed that. Also check the Material Quality Level.

Hope that helps! Let me know if that doesn't solve the problem for you.

more ▼

answered Aug 20 '14 at 10:52 PM

avatar image Motanum Aug 20 '14 at 11:20 PM

Yup! This did it!

avatar image caeron.oconnell Jun 02 '16 at 02:15 PM

thank you this helped alot your a lifesaver.

avatar image Mister P Jun 13 '16 at 02:21 PM

Oh yes thank you ! I was wondering if it was normal that everything was so blurry. Why didn't I discovered it before ?

avatar image shakesgar Aug 16 '16 at 10:12 AM

Thanks a mill

avatar image Nken418 Nov 07 '16 at 01:08 AM

Was starting to get worried too. Thanks a bunch, you are the real mvp.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I have sortof a similar issue. I've noticed that reflective materials don't really reflect, light sources don't light anything, there's noticeable pixelation on objects far away, and most of my textured materials don't look good, and mostly have a single dominant color filling the entire mesh where the material was assigned.

I've also noticed that no shadows exist, and my terrain, even though having the Grass material in the StarterContent applied, has a single brownish color to it and not much else...

more ▼

answered Jul 20 '15 at 12:49 AM

avatar image

TheShiftOSGuy
10 4 5 9

avatar image ankit9345 Nov 10 '16 at 10:48 AM

same problem buddy

avatar image vikrantsingh47 Oct 28 '17 at 05:44 AM

you can try setting "post processing" and "material quality" to medium

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

yes. you can disable Monitor Editor Performance. and Also you can check the Material Quality Levels

my Unreal Engine tutorials

more ▼

answered Oct 26 '17 at 09:30 AM

avatar image

3dmax Farsi
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question