x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

can't open the uproject

When I right click on a project and I want to create file for visual studio, windows tells me that the .uproject is attached has no application

Product Version: Not Selected
Tags:
more ▼

asked Aug 20 '14 at 12:50 AM in Using UE4

avatar image

thefunixx
5 3 5 6

avatar image Doug E ♦♦ STAFF Aug 20 '14 at 03:10 PM

Hey thefunixx-

Could you get a screenshot of the error message you receive when you try to create the visual studio file? Also, when you right click the .uproject do you see options for "Launch Game" "Generate Visual Studio Project Files" and "Switch Unreal Engine Version..." ? Each of these options should have the Unreal logo to the left.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

In Properties for the uproject file check that "Opens with:" says Unreal Engine with a blue icon. You can click "Change" and there may be two UNreal Engine programs listed. One with a blue icon and one with a black icon. Make sure the one with the blue icon is selected. If that doesn't help another thing to check is that visual studios is set correctly. To do this go into the Control Panel and navigate to System and Security -> System. Click on "Advanced system settings on the left-hand side and click Environment Variables under the Advanced tab. Near the bottom of the system variables list should be one that says VS120COMNTOOLS. Double click this setting and make sure that the value points toward the tools folder where Visual Studios is installed.

more ▼

answered Aug 20 '14 at 04:12 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I'm French so clear the dialog box says it is impossible to open because no application on my pc can open a .uprojectalt text

omniak_error.png (50.8 kB)
more ▼

answered Aug 20 '14 at 03:37 PM

avatar image

thefunixx
5 3 5 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Thank you :) <3

PS : UE4 is the best engine ;)

more ▼

answered Aug 20 '14 at 07:14 PM

avatar image

thefunixx
5 3 5 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question