x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Framerate Cap At 120 Regardless of ini Settings

When opening my project, it is capped at 120fps. I can increase it by using the console command t.MaxFPS ###. I cannot for the life of me figure out why it will not set it by default. I have added t.MaxFPS=### in the consolevariables.ini file, unticked smooth frame rate, and changed the smooth framerate bounds. The only thing that changes the fps cap, is choosing fixed framerate (which is not feasible as it slows down the game to compensate) or by typing in the command every time I start the editor. It will work in game by adding it to my BP, but I want it in the editor by default. Any ideas?

Product Version: UE 4.21
Tags:
more ▼

asked Jan 10 '19 at 12:43 PM in Using UE4

avatar image

Gampersnaz
80 8 16 21

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question