x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Deploying to Android works, but deploying to Windows fails?

I am unable to deploy my project on windows I have tried setting global game mode, disabling anti virus, tried building on another machine. Android build works but windows failed. Please help!!

link text

Product Version: Not Selected
Tags:
more ▼

asked Aug 21 '14 at 04:08 PM in Packaging & Deployment

avatar image

ganeshp
29 3 8 11

avatar image [Epic] Gribbs ♦♦ STAFF Aug 21 '14 at 04:19 PM

Howdy ganeship,

Thank you for reporting this issue. I just want to run a couple of question by you before I look into your issue.

  • What current version are you using in UE4?

  • Are you using GitHub to build your version of the engine?

  • Can you attach your log files from the project you are trying to package?

  • Can you attach your DXdiag for your PC?

  • Any additional information will be greatly appreciated.

Thanks and have a great day!

avatar image ganeshp Aug 22 '14 at 06:57 AM

I am using Unreal engine 4.4 downloaded from the launcher can you please tell me where I can fine those log files.

When I open First person template and build for windows. It Works, But not the current project I am working on.

avatar image [Epic] Gribbs ♦♦ STAFF Aug 22 '14 at 05:54 PM

Hey ganeship,

You can find those logs files by using windows explorer. You can follow this path to find the log files: ...Unreal Projects/(Name of your project)/Saved/Logs. In this folder, you should be able to right click on the files, and then send to a compressed zipped folder to attach here.

Your DXdiag can be found by following the steps listed on this site: https://na.wargaming.net/support/Knowledgebase/Article/View/26/18/what-is-a-dxdiag-file--how-do-i-send-one

Also, Have you attempted to move all of your assets into a new project and attempt to build that way? Some part of the conversion process may have failed and needs to be re-imported into a new project.

Thanks!

avatar image [Epic] Gribbs ♦♦ STAFF Aug 26 '14 at 06:08 PM

Howdy ganeshp,

Just wanted to check in with you and see if you were still having any trouble locating the files. Please let me know if you are having any problems,

Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi ganeshp,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

more ▼

answered Aug 29 '14 at 06:17 PM

avatar image

[Epic] Gribbs ♦♦ STAFF
11.8k 292 14 77

avatar image ganeshp Sep 01 '14 at 12:10 PM

I apologize for the delayed response. I have solved my problem by migrating all assets to another project. but still not find the issue in the project.

avatar image [Epic] Gribbs ♦♦ STAFF Sep 02 '14 at 04:04 PM

Hey ganeshp,

This issue may be that the file became corrupted when transferring between version in UE4. We have seen issues with corrupt assets and are currently looking to resolve the issue in future releases.

Thanks!

avatar image ganeshp Sep 12 '14 at 08:57 AM

Hey Sean, I am still not able build for windows in my another project. Please see the log attached. link text

outputlog.txt (4.0 MB)
avatar image [Epic] Gribbs ♦♦ STAFF Sep 18 '14 at 08:44 PM

If you load up a brand new template and attempt to package, do you still see the same errors?

avatar image [Epic] Gribbs ♦♦ STAFF Sep 24 '14 at 06:56 PM

Hey ganeshp,

Just wanted to check in with you and see if you have tried to load up a brand new project and see any errors associated with that packaging.

Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question