x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Losing visuals as I design simple levels

Hi,

I'm very new to UE and I am starting with a tutorial and creating dead simple rooms to get a feel for things. When I add a simple cube to the level (trying to fashion them into walls) everything works fine. It's when I add a second cube do things become problematic. The second cube either shows up transparent/invisible or some of the sides are invisible. What am I doing wrong?

I'm using a Gen9 i5 CPU with a 1070Ti GPU with 16GB RAM and an m2 drive.

Any feedback would be very appreciative. Thank you!

Product Version: UE 4.21
Tags:
more ▼

asked Jan 21 '19 at 01:09 PM in Using UE4

avatar image

robbi1243
1 1

avatar image Bariudol Jan 21 '19 at 03:06 PM

Could you please post pictures of you problem so we can have a better sense of what the issue is?

avatar image robbi1243 Jan 22 '19 at 03:18 AM

I have attached a screenshot of the issue - thank you!alt text

capture.png (1.3 MB)
avatar image [WoLD] AlexG Jan 23 '19 at 01:32 PM

What happens if you start a new default level and repeat the steps?

Have you tried starting a whole new project and repeat the steps to see if that creates the same issue?

avatar image robbi1243 Jan 23 '19 at 01:35 PM

I have tried a different project all together with the hopes that would solve the issue - but no change. Thank you!

avatar image Weibye Jan 21 '19 at 03:30 PM

If this is something you have modeled yourself. Make sure the normals of the faces are properly setup and pointing in the correct direction.

avatar image robbi1243 Jan 22 '19 at 03:19 AM

One cube was introduced necessary to flatten it into a wall Second cube is missing two sides when introduced the flooring Any ideas why this is occurring?

Thank you!

avatar image Weibye Jan 23 '19 at 12:18 PM

Try setting the wall with a thickness more than 0, and see if that changes anything.

avatar image robbi1243 Jan 23 '19 at 12:52 PM

Unfortunately, it does not give me the option to change 'wall thickness' for it is grayed out.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question