x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Launcher: No version information received

I have the same problem many others appear to have had. I have browsed the other solutions, re-downloaded, changed DNS servers etc, no luck. Log file attached here. I have masked out my login credentials/e-mail address for security. Any help at all greatly appreciated.

Product Version: Not Selected
Tags:
more ▼

asked Aug 21 '14 at 05:43 AM in Installation & Setup

avatar image

Ninetail
211 6 7 17

avatar image Carlos Cuello STAFF Aug 22 '14 at 12:10 AM

Hi Ninetail,

Thanks for posting your log, it's very useful! Looking through it, you can't connect to our online authorization service (no response), are you connecting behind a firewall by any chance?

Carlos

avatar image Ninetail Aug 22 '14 at 03:08 PM

I did try disabling the firewall on my PC. Maybe something in my router is blocking it?

avatar image Ninetail Aug 23 '14 at 08:57 PM

Hmmm. No good. I disabled my Anti-Virus, Windows and Router firewalls. Same result. Any ideas?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Okay, I think I have this solved.

First, I tried doing an un-install and re-install. The installer got hung in the middle and I had to kill the process. I'm pretty sure that this partial install was responsible for the weird launcher behavior.

Second, I tried installing on a second, nearly identical PC that I own (all the same hardware / OS etc.) and it installed flawlessly. I'm not sure what is wrong with the first PC, but my other one seems to work fine.

So anyway, whatever the issue is, it seems to be with my machine and not the UE4 launcher. I'll use my second PC for now and perhaps down the road sort out what was wrong with the first one.

Thanks for the help!

more ▼

answered Aug 25 '14 at 05:26 PM

avatar image

Ninetail
211 6 7 17

avatar image Ninetail Mar 17 '15 at 09:46 PM

UPDATE: Microsoft's new MINECRAFT launcher seems to have this same problem on my machine. So, not you guys' fault. :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I'm feeling so frustrated by this issue that I've had for two weeks now. I get the same problem. I have checked my firewall, and I have uninstalled, and re-installed UE4. I'm still getting the same exact problem over and over again, and all the threads I find on this seem to end with the same resounding, NO SOLUTION, ... people say, oops it's working now, and then the issue is dropped. Well for me it is not dropped. I have tried so many of the solutions here.

more ▼

answered Oct 19 '14 at 06:59 AM

avatar image

Finn
66 4 4

avatar image Finn Oct 19 '14 at 07:03 AM

ugghhhhhh!!! this is even worse than before. I uninstalled the software and re-installed the software but now I get that there NO INSTALLED version of UE4.. because it cannot download, and I cannot download because I cannot login. I am on a deadline and feel so frustrated and blocked now by this problem. We need a REAL solution.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question