x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal remote 2 app doesn't connect to Virtual camera plugin project

I have downloaded the Virtual camera sample project based on UE 4.21.2. I also downloaded the Unreal Remote 2 app on my iphone 6s with ios 12.1.3. Both my laptop and iphone are connected to the same wifi router. When I press play in new editor window, and press connect in the app on my phone, the app shows connecting to ... and nothing happens.

I did read this article, tried to create a blank project and enable VirtualCamera and RemoteSession plugins manually according to the docs, in which case the app also doesn't connect.

I checked my network to make sure both devices are connected to the same subnetwork, and tried to connect my laptop to the wifi router through a cable, and disabled windows firewall. Still the editor output always shows

LogBackChannel: Listening on FBackChannelConnection ListenSocket (localport: 2049)

LogRemoteSession: Started listening on port 2049

And the app doesn't say anything about what might be the problem.

Can anybody confirm that this plugin can be connected to from an ios device at this point? Also where might I look to fix the problem, is it my network, or is it the app causing issues?

Thank you

Product Version: UE 4.21
Tags:
more ▼

asked Feb 01 '19 at 12:11 PM in Using UE4

avatar image

dvtrit
0 2 5

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question