x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't color pick properly

Hello, i've got a ploblem where i'm not able to pick a color properly. it's never true 1 to one but a lighter and less saturated version of the color i'm trying to pick. As if a filter is applied to it for example if i try to sample black it samples dark gray etc ...

is this a bug or i've got something turned on that I shouldn't ?

Product Version: Not Selected
Tags:
more ▼

asked Aug 21 '14 at 10:14 PM in Bug Reports

avatar image

marcomaryred
179 20 19 25

avatar image marcomaryred Aug 22 '14 at 09:24 AM

To explain this a bit better I took this screenshot:

alt text

In the first part I'm picking with sRGB preview turned on and the colors on the left are massively different than the colors i'm trying to pick. In the second part, turning sRGB preview off seems to fix it but then the values on the left are unchanged !

this is stopping me from color picking anything, from engine colors to textures to other windows. Am I doing something wrong ? and if this is the way the new color picker is going to work doesn't this defile the whole point of having a color picker ?

let me know please !

color_picker.jpg (220.8 kB)
avatar image Rudy Q ♦♦ STAFF Dec 11 '14 at 07:28 PM

Hello marcomaryred,

I was looking over your issue and I tested it in version 4.6 of the engine and the issue appears to have been fixed. If you are still experiencing this issue I have a few questions for you that will help narrow down what it is that is causing this problem.

Quick questions:

  1. What version of the engine are you using?

  2. Have you tested this in any of the newer builds (if applicable)?

  3. If you have tested this in a later build is your issue still occurring?

  4. Can you provide accurate steps to reproduce this issue? (this to make sure that we are getting the exact same results)

Make it a great day

avatar image Rudy Q ♦♦ STAFF Dec 19 '14 at 05:39 PM

Hello marcomaryred,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

avatar image marcomaryred Dec 19 '14 at 06:30 PM

I've just tested in the latest version of the engine: 4.6.1 and it doesn't seem to be fixed. The problem is the same, let's say I have a constant 3 vector (0.6 - 0.5 - 1) and then I create a constant 3 vector, use the color picker in the previous constant and instead of getting the same color (0.6 - 0.5 - 1) what I get is : ( 0.792 - 0.792 - 1 )

Could you let me know what is going on ? also thank you so much for your time !

avatar image marcomaryred Dec 19 '14 at 06:31 PM

I left another comment in the thread whenever you have some time to reply ! thanks !

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

If anybody is experiencing this take a look at this post : https://forums.unrealengine.com/showthread.php?73542-Linear-RGB-in-UE4

more ▼

answered Oct 24 '15 at 12:42 PM

avatar image

marcomaryred
179 20 19 25

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hello marcomaryred,

I gave the issue another try and was able to reproduce it. I have submitted a report(UE-6942) to the development team for further consideration. I will provide updates with any pertinent information as it becomes available.

Make it a great day.

more ▼

answered Dec 19 '14 at 07:48 PM

avatar image

Rudy Q ♦♦ STAFF
47.3k 545 132 525

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question