x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Epic games launcher - logged out: now only black screen coming up

Hi,

I logged myself out in the epic games launcher and now the only thing I see when opening the epic games launcher is a black screen. I can click on the Epic Games logo and the settings button and thats it. The logo doens't do anything and the settings page brings me to the page but can't do much there.

I have tried restarting, reinstalling, ... nothing helps.

There is this guy with the same problem here: https://answers.unrealengine.com/questions/859899/view.html but he doesn't get a proper answer and is redirected to the fortnite help page.

Does anyone know how to fix this?

alt text

Product Version: Epic Games Launcher
Tags:
screenshot-70.png (45.4 kB)
more ▼

asked Feb 13 '19 at 02:38 PM in Installation & Setup

avatar image

Lotteke123
21 1 3 7

avatar image Franco Ciarrocca Mar 08 '19 at 01:33 PM

Hi all! I have this problem for 2 weeks. I tried all the possibilities, I uninstalled the application, I installed it again, I added the famous lines in the direct access to the end of line "-http=wininet", I also tried it with the other line "-OpenGL". Other options that I tried are to grant Administrator's permissions to direct access, compatibility to Windows 8, 7 and XP (already desperately and without reasoning). I also contacted Microsoft and started a live chat where they took control of my PC and reviewed everything. In conclusion according to Microsoft the problem is incompatibility of the application and should wait for its update.

One more thing, the problem came after updating to the latest version of Windows 10 1809.

Honestly I do not know what else to try, I do not use unreal to play, I use it for 3D works.

avatar image Lotteke123 Mar 08 '19 at 01:35 PM

Hi,

I don't think I can help you with this but I did find a youtube video with some more things you can try to make it work: https://www.youtube.com/watch?v=YKSxkmRgsXc

I hope this may help.

avatar image Franco Ciarrocca Mar 08 '19 at 03:30 PM

Hello Lotteke123! Thank you very much for giving me an answer so soon. In a few minutes I will try some of the options suggested by the video! I thank you so much!

Regards!

avatar image Franco Ciarrocca Mar 08 '19 at 04:59 PM

I'm going to try the ccleaner option that would be the only thing I did not try. Thanks again.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

7 answers: sort voted first

Okay, so I think I fixed my same problem. Went to properties, clicked "Compatibility Settings", ran the compatibility troubleshooter. Eventually what it tried that fixed it was something to do with DPI. Checked the properties again, and sure enough "Disable display scaling on high DPI settings" was now checked. Hopefully this helps you too. Not sure why this would suddenly be a problem after months of it working just fine! >_>

more ▼

answered Mar 01 '19 at 04:21 AM

avatar image

Ahkii
26 1 1

avatar image mysteriousphoto Mar 04 '19 at 12:15 PM

This worked for me, thank you! To clarify: You need to right click the Epic Games Launcher executable and select Properties from there. Then you will see the compatibility tab and the checkbox referenced above.

avatar image giensoft Mar 13 '19 at 12:39 PM

Hi. It works for me too. I use Windows 8. I had to run the compatibility two times.

avatar image Chuwakcz23 May 10 '19 at 06:50 PM

I back this up. I'm running Windows 8 and this fixed the problem after all other solutions failed

avatar image bladematthewslp1 May 11 '19 at 04:51 PM

This is the correct solution for me. Running on Windows 8.

avatar image TomaTarchia Jun 03 '19 at 10:59 AM

Hi. This method was perfect solution 4 me..thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

For me, it had something to do with my internet connection. I'm not good at these things but as I understood: the company I'm working for is blocking some content so I had to switch the Ethernet input to fixed IP address. I hope this may help other people with the same problem too.

more ▼

answered Mar 04 '19 at 10:46 AM

avatar image

Lotteke123
21 1 3 7

avatar image Franco Ciarrocca Mar 09 '19 at 04:47 PM

Hello everyone again. I want to express my experience with this problem. Unfortunately I still do not solve it but I found out why it happens.

Before I get to the point I tell you a little bit how I realized what was happening.

Just about 3 weeks ago there was a very big update that made windows 10 on my pc, taking a long time to do it. After that I began to have problems first with the programs that work in design, Photoshop and Illustrator, mainly because they froze when trying to open any file.

By disabling the option of "hardware acceleration" the problem was removed, but I did not understand why this happened.

I set out to download new drivers for my video card, a Geforce Mx130. I re-installed everything again, previously removing the old drivers with the DDU application (I recommend it).

I installed the new drivers and to my surprise the problem continued. I even realized that when trying to enter the Nvidia panel, the entire PC froze and I had to turn the computer off and on again.

Until today, I continue with this problem, and of course, when I try to open Epic Games, the application freezes. It is assumed that the configuration of the pc should run the application without problems since a few weeks ago I would run it.

I will try a last option that is to uninstall the drivers with the DDU application and reinstall again a old version.

Honestly I do not know what else to try.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hello! Thank you very much for giving me an answer so soon. In a few minutes I will try some of the options suggested by the video! I thank you so much!

Regards!

more ▼

answered Mar 08 '19 at 03:28 PM

avatar image

Franco Ciarrocca
1 1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Well, first of all I want to thank you for the link you sent me. I tell you that none of the options solved my problem, I still get the black screen to start the application.

I forgot to comment that, when I use the famous phrase "-OpenGL" at the end of the line of the shortcut, what happens is that the Epic application raises the microprocessor by 50% for a few minutes and then closes, this is as close I was able to get the application started.

I still can not solve the problem unfortunately.

more ▼

answered Mar 08 '19 at 06:56 PM

avatar image

Franco Ciarrocca
1 1 2

avatar image Lotteke123 Mar 13 '19 at 12:42 PM

Besides the link I don't know what else you can try... I hope you can find a solution at some point!

avatar image Franco Ciarrocca Mar 17 '19 at 03:44 AM

Hello! Here I am back! I want to tell you that after several days of trying absurd things I opted to try something else that in my opinion has no choerence.

I just went to disable the integrated video graphics that brings the notebook that is an Intel HD 6000, disabled it from the manager of devices.

I did a Nvidia driver cleanup before installing the new ones, I rebooted the equipment (The Intel HD 6000 video device was still disabled) and I made a clean installation of the latest drivers from the Nvidia site.

For my surprise, once installed the drivers (of the Nvidia) and restart the computer, "magically" the Intel HD 6000 was enabled automatically. Without much encouragement, I double-clicked the Epic Gaes Launcher icon and THIS ONE STARTED WITHOUT ANY PROBLEM!

Honestly I can not believe, I'm happy but without understanding what happened, it is assumed that PCs that have two graphics cards, they work in a way that according to the type of application we use the system chooses between one or the other, but in my case it did not seem to work (that's what I suppose).

To make clean the procedure that I did

1- Disable integrated video

2- Uninstall video drivers of the most powerful graphics and restart.

3- Install the new drives (make sure to keep the less powerful graphic disabled)

4- Restart the computer and test.

I hope this solution will help someone who is with these same problems.

Greetings and thanks for the help!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

right click on properties, over epic launcher icon, then compatibility check on box with you window version, my case windos 8.1 used windos 8 option, then click on a box unable scale ppp...yada yada, and click also on run program as admin. worked like a charm thanks guys!

more ▼

answered Apr 02 '19 at 03:02 PM

avatar image

Charlie OGG
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I was faced with this problem twice. The first solution was:

  • open EpicGamesLauncher.exe properties

  • open "Compatibility Settings"

  • Set "Disable display scaling on high DPI settings" to checked.

These steps solved my problem.

But a month later I see black screen again. DPI settings was already checked.

The second solution was stopping background process "EpicGamesLauncher" in Task Manager. After terminating this process EpicGamesLauncher started normally.

more ▼

answered May 08 '19 at 04:09 AM

avatar image

megafanat
10 1 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

For me it was ticking Disable scaling on high DPI in the file exe properties, now it work like before

more ▼

answered May 10 '19 at 06:50 PM

avatar image

Chuwakcz23
1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question