x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

My Gear VR controller not picking up in game

Hi. I'm new to Unreal engine 4 and Gear VR.

At the moment I'm working on my project. The first step is just to set up the Gear VR camera in the headset and its all work fine until I tried to set up gear VR controller in my game. For some reason it did not work I followed the tutorial on website https://docs.unrealengine.com/en-us/Platforms/GearVR/HowTo/MotionController I don't think the controller pick up the blueprint in the game.

I would be appreciated if someone could give me a solution, please

Thank you very much indeed.

Product Version: UE 4.19
Tags:
more ▼

asked Feb 24 '19 at 10:08 PM in Installation & Setup

avatar image

BasGunnerz
8 1 3

avatar image aussieburger Mar 12 '19 at 06:47 PM

Tried on a blank project setting it up as per the guide? Just to make sure it's not a project setting you have incorrect?

avatar image BasGunnerz Mar 12 '19 at 06:56 PM

Yes, I did start in the blank project. I think I know the problem is when I built into my phone it starts with cardboard viewer, not the gear VR game. Can you help me with this I tried to adjust different setting on my project setting as well and still not working

Thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

That's your problem then. In plugins uncheck googleVr then reopen the project. Then in project settings under android make sure to have the build for oculus mobile vr checkbox ticked. The googlevr plugin always takes preference over the oculusvr plugin otherwise unfortunately.

more ▼

answered Mar 12 '19 at 09:43 PM

avatar image

aussieburger
1.5k 43 176 75

avatar image BasGunnerz Mar 12 '19 at 09:49 PM

That's solved the problem now thanks a lot!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question