x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Apex Destruction Plugin Missing

So I went to enable Apex destruction in a project via the plugins list, in order to make use of a marketplace plugin that uses it, and I can't find it anywhere. In the physics section of plugins all I have is the marketplace plugin. I checked in project settings and editor settings - nothing about it anywhere there. Googled with every wording I could think of to see if anyone else anywhere had this problem, came up with nothing. All I could find anyone saying was that you just have to enable it in the plugins list and that it comes with the engine.

I checked the installed plugins list in the launcher and it's not in there. I searched the marketplace to see if there's a way to download it (in case that was necessary) and it's not there. I told it to verify the 4.21 installation, and it's just going through the list of installed plugins to verify that each of them is installed correctly. I checked in 4.19 and I don't have the plugin there either. That's the furthest version back that I've got right now, so it seems to be that it's missing entirely from my system, and I have no idea how to get it installed.

Anyone have any ideas what I should do? The only other thing I could find was to check ini settings, but that was only to enable the plugin - that doesn't help if the plugin isn't installed at all.

Product Version: UE 4.21
Tags:
more ▼

asked Mar 04 '19 at 08:45 AM in Using UE4

avatar image

guitardrifter
1 1 1

avatar image Everynone Mar 04 '19 at 03:39 PM

There's a search bar. It does not show up if you look for apex?

avatar image guitardrifter Mar 05 '19 at 03:40 AM

I did try using the search bar everywhere that I tried to check for it. No luck. :(

avatar image Domacin012 Mar 04 '19 at 05:18 PM

Do you have this folder? C:\Program Files\Epic Games\UE_4.21\Engine\Plugins\Runtime\ApexDestruction

avatar image guitardrifter Mar 05 '19 at 03:39 AM

Ah, thank you - I didn't even think about checking the plugins folder for some reason. I do have that folder, and the uplugin file is there, but it still doesn't show up in engine. Is there a way that I can tell UE to install it or search for it? In a way I'm even more confused now, because it would seem like it should be showing up in the list if the files are there.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Nevermind this question. I'm not sure what corrected it or what caused it - but the problem was that for whatever reason the built-in plugins weren't showing up. They're showing up now.

Might have been a stupid mistake on my part.

more ▼

answered Mar 05 '19 at 05:28 AM

avatar image

guitardrifter
1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question