x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Plugin 'ImmediatePhysics' failed to load

Trying to cook and launch my game I get an error about a plugin "ImmediatePhsyiscs" failing to load. I can't find that plugin listed anywhere in the plugins and I don't think I'm using it.

in the log it says: LogPlayLevel: Warning: [2019.03.08-02.00.43:699][ 0]LogModuleManager: Warning: ModuleManager: Module 'ImmediatePhysics' not found - its StaticallyLinkedModuleInitializers function is null.

This started happening after upgrading to 4.21 I've tried deleting the save folder and the config folder.

Product Version: UE 4.21
Tags:
more ▼

asked Mar 08 '19 at 02:09 AM in Packaging & Deployment

avatar image

BarrettMeeker
59 3 7 12

avatar image Klian Mar 08 '19 at 03:50 AM

c++ or blueprint?

avatar image BarrettMeeker Mar 08 '19 at 05:16 AM

mostly blueprint.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hey guys I fixed it, I deleted all the files on the target platform (had old files I guess) and this solve it. Leaving it here in case anyone else has this issue. Thanks!

more ▼

answered Mar 08 '19 at 05:15 AM

avatar image

BarrettMeeker
59 3 7 12

avatar image Ben Holme Apr 06 '19 at 01:14 PM

Hi, I just got this trying to launch my dedicated server. Just jumped from 4.19 to 4.22.

What exactly did you do to fix it? :D

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question