x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Particles not playing in editor after changing scenes? (Realtime and Auto Activate are checked)

Hey forums!

I'm running into a persistent issue where, if I change scenes in my project, my particle systems will stop playing in the editor viewport. If I remain in our startup scene everything works as expected but after changing scenes the particles stop playing in the scene viewport. They will still play in the Cascade/Niagara editor and behave as expected when I play the scene. I've checked that Realtime and Auto Activate are toggled on and confirmed through wireframe viewmode that the particles aren't firing at all. This affects all particle systems, whether they were already in the scene or placed after opening the scene. This problem doesn't occur on my coworkers' machines.

I can still work with this issue but it's significantly slowing down my iteration time so any help would be appreciated! I've tried scouring the internet but can't seem to find anyone else with the same problem.

Thank you!

Product Version: UE 4.21
Tags:
more ▼

asked Mar 08 '19 at 08:28 PM in Using UE4

avatar image

sonofmort
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question