x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Runtime spawned Characters w Morph Targets do not Render Materials, unless..

Imported characters with head Morph Targets, spawned at runtime, only render materials at runtime if the material option Uses Morph Targets is checked. However, these characters only have morph targets for the head, and were imported with "import morph targets."

These character entities were created with Character Creator 3.04, prior I only had to toggle the "Uses Morph Targets" option for the head specific materials (Characters created with CC3.01 and UE4.21.1). Since I also upgraded from 4.21.1 to 4.21.2 it is unclear if these adjustments are related to CC3 or UE.

It is certainly a bug, since you should only have to toggle the uses morph targets for materials which actually contain them.

Product Version: UE 4.21
Tags:
more ▼

asked Mar 11 '19 at 12:17 PM in Rendering

avatar image

unit23
488 30 44 80

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question