x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Auto saving not working and BP's gone missing

Error saving 'F:/recovery 27.11.2018/Josh y2/lightingbriefv4_21/Saved/Autosaves/Game/FirstPersonBP/Maps/FirstPersonExampleMap_Auto1.umap' The problem I'm having is somewhat minor in the fact i cant still save my file but for some reason auto save does not work, I've tried closing the program down and re opening, also I'm not sure if this is having an effect on me trying to back up the files with a simple copy paste in another hard drive. (note: i have not made a back-up yet so the file has remained in the same place since the start of last week) In addition to all this I noticed this morning 3 Blueprints i made have gone missing completely but with one still having the icon of an empty actor in its place, and all it says is asset missing failed to load. This last one is the most worrying because I'm in the middle of building 3 different types of Ai and if this happens to them during my brief for uni its gonna be detrimental to my grade.

Product Version: UE 4.21
Tags:
more ▼

asked Mar 17 '19 at 01:56 PM in Bug Reports

avatar image

Diadorcha
1 1

avatar image Diadorcha Mar 18 '19 at 05:28 AM

Note: I've solved the auto save issue and backing up problem by just migrating the files i needed into a new project, not sure about my missing blueprints thou.... i think they just got corrupted somehow because in the first migration attempt it crashed and made the game unattainable.

avatar image Jeff A ♦♦ STAFF Mar 18 '19 at 01:16 PM

Hello,

We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://epicsupport.force.com/unrealengine/s/

Thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question