x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

UE 4.22.0 fail to open

Hi there,

I can't launch UE 4.22.0 Editor after updating from 4.22.0 Beta to 4.22.0. Everytime I try to create or launch an existing project I receive the Datasmith alt texterror as shown in the attached image and Editor doesn't open, going back to epic game launcher.

If I try to re-build datasmith stuff, it says I need to compile my project from source manually, that's seems pretty absurd.

I've tried bot rebuilding and not rebuilding, but this doesn't change the game. I'm launching 4.22.0 with -dx12 option enabled to use raytracing.

4.22 Beta was fully functioning and didn't shown this problem. I can't reinstall datasmith because it says that it's installed on every engine.

I'm on Windows 64bit 1809 How can I fix this?

Product Version: UE 4.22
Tags:
error-unreal.jpg (34.8 kB)
more ▼

asked Apr 03 '19 at 09:41 AM in Installation & Setup

avatar image

Vush_Vush
1 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

You need to update to the latest version of the Datasmith plugin. You currently have the Preview version installed.

Click on: "Plugins instalados" and choose to update Datasmith

more ▼

answered Apr 03 '19 at 12:47 PM

avatar image

Stephen Ellis ♦♦ STAFF
11.4k 322 32 480

avatar image RS Digital Studio Apr 06 '19 at 05:37 AM

Hi,

I just came across this post as I too am getting the same issue. When I went to install datasmith, even though I no longer am actually using it, I don't get the option for v22 of the engine. See screen shot here: https://i.imgur.com/s75X9tC.png

Any suggestions or is there a way to remove it completely if you no longer use it? Thanks heaps Regards Shez

avatar image Vush_Vush Apr 09 '19 at 11:17 PM

I've solved with a clean install

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question