x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Viewport Camera Control Reversed

I have recently downloaded 4.22 and there seems to be a strange glitch with the viewport camera.... So the controls for both Pitch and Yaw (on a Mac touchpad btw, haven't tested on a mouse) have been reversed. Ive tried deleting and reinstalling, I've tried creating new projects, the issue still persists, I've tried older versions of ue4 and those don't have a similar issue. I haven't tried it on other devices but I couldn't find any other people having similar issues online..... I should also mention that although the viewport camera controls are reversed, the game cameras work fine, even for the default pawn. Any help is appreciated!

Product Version: UE 4.22
Tags:
more ▼

asked Apr 04 '19 at 06:24 PM in Bug Reports

avatar image

MVPaaryan
20 4 8 9

avatar image Jeff A ♦♦ STAFF Apr 04 '19 at 07:45 PM

Hello,

We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://epicsupport.force.com/unrealengine/s/

Thanks

avatar image MVPaaryan Apr 05 '19 at 03:19 AM

Thanks, I have submitted a bug report through the bug submission form, although I'd like to keep this question active to see if anyone else is facing a similar issue. Thanks Again!

avatar image EmpireLion4u Apr 24 '19 at 05:09 PM

Where you able to find a resolution? If so can you share it please?

avatar image EmpireLion4u Apr 18 '19 at 07:31 PM

I'm having the same issue as are others. Here is the other thread that was opened: https://answers.unrealengine.com/questions/887267/view.html

The response so far from EPIC has been that they've tested it on a few machines and cannot replicate the issue and so therefore there is no fix in the works.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question