x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal Engine launcher isn't allowing me to open up project files. What can I do to fix it?

I have a problem opening up the 4.21 project. I have an environment I've been creating but I cannot open the project for some reason. The epic launcher crashes every time. I'm not sure why this started happening because it was working alright a week ago. Now, the launcher just restarts itself when I try to open a project file. I have tried to reinstall 4.21, but it was unsuccessful. Still cannot open up the project file.

Product Version: UE 4.21
Tags:
more ▼

asked Apr 09 '19 at 11:40 AM in Using UE4

avatar image

Erica4452
1 1

avatar image Lunarae Apr 18 '19 at 09:56 PM

I am also having this issue, I can't even open my 4.19 projects or start a new project. It just crashes every time after the preloader runs for a bit and then nothing at all. Everything was fine a few weeks ago and now I got diddly squat and not a single google search is helping me. So you're not the only one having this issue, I hope someone responds to this.

avatar image Claudiu.Schwartz Apr 19 '19 at 12:20 AM
  • Have you tried opening the actual .uproject file without the launcher?

  • Do you have older engine versions installed? if you do, try and open up with an older version (right-click on the .uproject file and select "switch unreal engine version" and choose an older version. This will only work if you didn't open the project in an earlier version.

  • Did you try opening the launcher and verifying the installation? alt text

Also, try updating the launcher version (if you have any orange small dots next to "settings"

Let me know if anything worked.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question