x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Can anyone tell me why this is happening?

Hi, In the picture provided, You can see the 2nd half of the bridge hasn't rendered properly. Along with the top left bridge and the rocks in the distance. The walls in the rooms also don't render properly until I am right up looking at them.

Can anyone tell me how to fix this? It happens when playing the game, which I would very much like to avoid. Also if there is a fix to it.

alt text

Product Version: UE 4.21
Tags:
problem.jpg (617.6 kB)
more ▼

asked Apr 09 '19 at 12:39 PM in Using UE4

avatar image

Flanagan1337
6 1 2

avatar image ThompsonN13 Apr 09 '19 at 01:28 PM

could be a lod issue. at least thats where i would start. basically you should just need to open the meshes themselves and check what the lod settings are set to. or you could try disabling lod altogether to see if it helps then work back to solve the issue from there.

avatar image Flanagan1337 Apr 09 '19 at 01:28 PM

How does one disable?

avatar image SuperfuntimesV Apr 09 '19 at 03:15 PM

Looks like LOD (Level of Distance) to me, too. Open up the mesh(es) in the content browser, then either scroll down to the LOD section or type "LOD" in the search at the top.

(Possible guess: edge loops are weird, so it thinks one row of vertices on one side of the mesh should be removed at this distance, thereby removing an entire edge?)

There's an LOD picker in the mesh editor where you can check the distances. Are there entries in there? Check them, I'll bet one of them is doing this. You can then try making your own level of distance settings, or try the auto-LOD settings under "LOD Group". I would think "Level Architecture" would work but you'll have to test.

avatar image ThompsonN13 Apr 09 '19 at 03:19 PM

if i remember right when you select the mesh in the level and go to the details panel there should be a option thats something like force lod. its not exactly a disable but more like it forces it to only use one level of lod. of course that may not be the issue at all.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question