Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

DX12 launch causes labels to fill entire screen?


I'm running 4.22 with the -DX12 command. The editor itself loads and works (including ray-tracing), but I get a huge oddity in that all labels and icons 'magnify' to fill the entire screen. If I load without the -DX12 flag, everything works as usual...so I don't think this has to do with my system itself.

I'm up to date with Windows updates, Unreal Updates, and Geforce updates.

Here is a YouTube link where I launch it first with DX12 and then without, so the difference is clear: https://youtu.be/JkvFuHYodbc

Any help (even if pointing out idiocy on my part!) is very much appreciated.

If it helps, my system is: Geforce 1080 founders (x4, but of course unreal sadly only uses one) Win 10 64 i7-6700 64gb ram

Product Version: UE 4.22
more ▼

asked Apr 12 '19 at 11:12 PM in Using UE4

avatar image


(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Just wanted to answer my own question, since I was able to figure it out:

At least with this release of the Geforce drivers and / or UE4 (4.22), if I have SLI enabled I will get that odd 'magnification' issue. If I disable SLI completely in NVIDIA control panel, all works fine.

So if you are running an SLI setup and are experiencing odd issues in UE4, try disabling SLI. UE4 doesn't support it in the editor anyway (I don't think).

Hopefully this will help some others out there. :)

more ▼

answered Apr 15 '19 at 08:44 PM

avatar image


avatar image Dendroaspis2016 May 10 '19 at 07:16 AM

I had the exact same problem and you solved it. After disabeling the SLI everything works fine. Thanks!!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question