x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't package game on one specific computer

Hi everyone, I have an issue with packaging, but only on one computer. I'll explain the situation:

I work for a company that has strict proxy settings and everything is behind firewalls. I am able to package our project without any problems on a computer that is directly connected to the company's network.

However, I have a secondary computer (same model) that is not on the network, but is connected through VPN from an external non-related network. I am not able to package on this computer. I don't know if the network is even related to this issue but this is the only difference between the two computers.

We're using perforce so it is the exact same code.

The error I get when packaging is this: UATHelper: Packaging (Windows (64-bit)): ERROR: System.IO.IOException: The process cannot access the file 'S:\UE4\Project\Saved\StagedBuilds\WindowsNoEditor\Project.exe' because it is being used by another process.

Things I have tried to resolve this:

  • Cleaned project folders (Intermediate, Saved) and plugin folders

  • I have tried packaging to different locations on the computer

  • Turned off VPN

  • Turned off network completely

  • Restarted computer

  • Launched from visual studio

  • Turned off all firewalls

Nothing seems to be working, however, I have been able to package a few times, just out of luck it seems like. I cant find any consistency in when I am able to package.

I have looked into the "is being used by another process" issue and it seems to be more related to Windows rather than UE4, so not sure what to make of this.

Any help would be appreciated!

Product Version: UE 4.21
Tags:
more ▼

asked Apr 17 '19 at 07:01 PM in Packaging & Deployment

avatar image

Nofyt
403 7 7 10

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question