x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Raytraced Translucency makes particles invisible

I've noticed an issue in Unreal Engine 4.22, if I enable ray traced translucency via a post processing cube or the console command, any particles I put down do not render. They are just invisible. I'm using the marketplace Environmental Fires and Fire Builder. None of the fire particles are visible with RTT on. I've tinkered with the RTT settings, nothing seems to fix the issue. I've tried disabling RTT shadows, and disabling RTT refraction to no avail. If anyone knows how to fix this, it would be greatly appreciated.

Product Version: UE 4.22
Tags:
more ▼

asked Apr 27 '19 at 08:53 PM in Rendering

avatar image

rdtg
6 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question