x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Flickering Particles as Camera Moves

I am aware that this issue has been noted many times. However, I have tried all of the fixes I have read and nothing seems to work. I have created a simple waterfall. I'm using a GPU sprites, it's using a normal emitter render mode. I have set the bounds, I have locked the Z axis, I have done everything and anything people have suggested over the past year. However, none of this seems to be working. Depending on where the camera is, the particles will either flicker in and out of existence or just not show up at all. However, when I alter the position of my camera, they show up just fine. I've spent two weeks trying to fix this. I'm not sure what to do anymore. Please help. Thank you.

Product Version: UE 4.21
Tags:
more ▼

asked May 13 '19 at 07:51 PM in Using UE4

avatar image

MonarchyMedia
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question