x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Sprite lightning problem, please help (video)

Hi

I have a problem with a lighting. No matter what settings I try to turn off, my sprite still has a slightly different color when it's in "play" mode and different when it's in viewport.

The sprite is also more brighten/darken when I switch through lit and unlit mode even though I disabled all post processing in "show" tab in viewport and vignette and tonemappe in DefaultEngine.ini file. I disabled everything I could in my PostProcessVolume. I use no lightning in my scene.

You can see what's happening in this video: https://www.youtube.com/watch?v=SjVKr41fxWA&feature=youtu.be

As you can see in unlit mode the sprites are a little bit brighter, in lit darker. Then when I switch to game the sprite seem to have some kind of vignette in the corners and is also a little bit darker than the sprite I imported to the project.

I checked eye adaptation settings in my post processing volume and set EV min and max to the same value (0) but it does not help (it is still the same).

Does anybody have any ideas what's going on?

Product Version: UE 4.21
Tags:
more ▼

asked May 16 '19 at 11:31 AM in Using UE4

avatar image

Artlor
1 1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question