Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Unreal Engine 4.22.1 BSP Face Selection and Extrusion, Etc. Not Working

I'm unable to select faces on BSP objects in Geometry Editing Mode, so features such as extrusion aren't enabled.

Individual vertices and edges can be selected but not faces.

It looks like the picture provided.alt text

Product Version: UE 4.22
more ▼

asked May 18 '19 at 05:23 AM in Bug Reports

avatar image

465 45 48 66

avatar image Jeff A ♦♦ STAFF May 20 '19 at 01:16 PM


We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.



avatar image TheDainslaif May 25 '19 at 03:06 AM

I'm having the same exact issue - the face doesn't turn fully orange when selected. Oddly, it only occurs in one very specific project that I've been working in for a while. Every other project works fine, and trying to recreate a new project of the same type (C++ based third person project) does not exhibit the bug.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Just found solution on another AnswerHub post, after I downloaded the Unreal Engine 4.22.2 Hotfix, then pressed T key to toggle Transparent Selection it's working now.

According to the other persons post it's related to the T key being set by default for "Transparent Selection", which is very easy to press by mistake.

more ▼

answered May 25 '19 at 11:54 AM

avatar image

465 45 48 66

avatar image TheDainslaif May 25 '19 at 10:07 PM

That worked for me as well, thanks for following up!

For anyone who wants to check, it's located in the "Settings" menu at the top of the viewport toolbar in between the "Marketplace" and "Blueprints" buttons.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question