x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Animated Character Workflow (C4D to UE) - Strange Invisibility Bug

Hi!

I'm extremely new to Unreal Engine, however I do have some experience with 3D. I'm attempting to create visual content for social media for a videogame studio I work at, where my goal is to import Mixamo animations into Unreal Engine.

I'm currently using Cinema 4D when exporting rigged and animated Mixamo character to do baking, some final touch-ups and checks (like smoothing out the animation and checking materials, looping etc.). I then export as Alembic from C4D and import the sequence into Unreal.

C4D to Unreal workflow: exporting animated mesh - there are very few tutorials on this workflow, so im assuming this isn't the friendliest one for UE, but its what i could find.

Everything works well up until past the import process into Unreal Engine. It essentially doesnt let me properly view the model from certain angles, however all the materials work properly and the animation itself seem to be accurate (from what I could see anyways).

My questions are:

  • Is there a way to fix this? I've read multiple users having similar issues, however struggle to pin down whether this an LOD issue, Import/export failure, Camera, Bones/Mesh not updating properly, Bounds and dozens of other potential elements that are problematic in this process and could cause this issue.

Assuming there is no way to fix this through Cinema 4D:

  • What is the "friendliest" program for my workflow you would recommend (Mixamo does work with Maya and 3DS and I read that Maya is more animation focused) and why?

Video Showcasing the Error

Thank you very much in advance!

Product Version: UE 4.20
Tags:
more ▼

asked May 20 '19 at 01:39 PM in Bug Reports

avatar image

Valbone
1

avatar image Jeff A ♦♦ STAFF May 21 '19 at 04:58 PM

Hello,

We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://epicsupport.force.com/unrealengine/s/

Thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question