x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Matinee - Groups under "Tracks" are displayed too small

Hi there!

I am new with Unreal Engine and i am currently facing some issues with the Matinee

Under "Tracks", the groups seem to be displayed extremely smaller than it should be

alt text

Is there any option i can select in order to increase their size?

Product Version: UE 4.22
Tags:
more ▼

asked May 21 '19 at 04:31 AM in Everything Else

avatar image

Vincent Dubé
1 1 1

avatar image Vincent Dubé May 21 '19 at 02:38 PM

I have created other projects and have the same problem everywhere Even by scrolling with the mouse, the size is still ridiculously small I have try to change few settings in the Editor Preference but without any success And as the time bar is small as well, this is impossible for me to work with the matinee

Edit I tried to expand tabs in all possible ways, selected every option available in the matinee console I also have un-installed and re-installed Unreal Engine, repaired the software, still facing the same problem

Something interesting, i have changed the application size from the Developer tools, its seem that even if the size increase or decrease from the editor/icons, the issue is still the same

Edit II

I opened "Edit" > "Editor Preference" > "General Performance" and clicked "Disabled DPI Based editor" I then opened the UE4 shortcut > Properties > Compatibility > Change DPI settings > Check "Use this setting to fix scaling problem with this program..." I Finally ran the application in admin (just in case) but nothing to do. Please help!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

RESOLVED

Hi guys, i found a fix for this issue! If you have the same problem, try the following steps:

Open Edit in your UE application > Editor Preferences > General/Appearance > Check "Enable High DPI Support" Restart the application. Open again Edit in your UE application > Editor Preferences > General/Appearance > Uncheck "Enable High DPI Support". Restart again the application

This is likely a glitch that can be resolve by turning On and Off a setting This solution worked for me and hope it will for other people!

Thank you

more ▼

answered May 24 '19 at 02:41 PM

avatar image

Vincent Dubé
1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question