x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE4.22 video driver crash with raytracing enabled

I am using the latest nvidia driver with my RTX 2070 but UE4.22 keeps crashing when ray-tracing is enabled it keeps saying video driver crash is this an issue with UE4.22 or the latest nvidia drivers?

Product Version: UE 4.22
Tags:
more ▼

asked Jun 01 '19 at 06:33 PM in Using UE4

avatar image

Darkmetaldude
16 2 4 5

avatar image Davidaurecon Jun 06 '19 at 11:59 PM

Hi i'm having the same issue, I have a RTX 2080 with the latest drivers 430.86, and windows10 1809. Unreal 4.22.2 crashes when i enable ray tracing.

avatar image Altuan Jun 29 '19 at 04:06 PM

The same issue with RTX 2070. Couldn't find any answers.

avatar image Nizz2292 Jul 09 '19 at 10:00 PM

Hi, I am also having this issue with a RTX 2070, it worked fine before, which is very strange, please let me know if you solved this or any updates, thanks!

avatar image Davidaurecon Jul 09 '19 at 10:49 PM

Hi, a little update from our end. We are a big company and we are using a "More secured" version of Windows. We tried to install a " Normal" version of windows on the same machine with the RTX and Unreal and Ray tracing works ! so it must be something that is blocked in our custom security. I asked the IT but they said that directX 12 is allowed, so it must be something else that Unreal/DirectX needs to be authorize. Any ideas ?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

You need to be running a newer version of Windows...1903 ...it took me a lot of looking around to find that answer

more ▼

answered Jul 11 '19 at 12:15 PM

avatar image

billybob1492
1

avatar image Nizz2292 Jul 11 '19 at 07:14 PM

Hi, thanks for the reply! So I updated to 1903 and updated all GFX drivers, tried both studio driver and game ready driver. Working in Ureal 4.22.3

When I render a sequence in 720p its fine with raytracing, when I increase this 1080p, I get a driver crash? I am using RTX 2070, and rendered 1080p raytracing scenes before with no problem when I first tested things months ago, how strange, any ideas on this?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question