x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

What is the solution to the Error No version information recieved

If I am missing it please let me know. I have for the first time since I have had UE4 had this Error. "No Version information received" I have not found a solution that has worked for me someone please help me solve this. I am pretty frustrated that this is not working. I have spent my summer learning how to UE4 and this is very disappointing. UE4 has worked fine until today. Do you need me to send logs or anything? Funny thing is that I have no problem connecting on my 5 year old Mac please help. If I have missed a solution please lead me to it I hope I have overlooked it because of my frustration level.

[2014.08.28-18.13.51:778][ 0]LogOnline:Warning: MCP: Client auth request failed. No response This one line from my log of the launcher when it stopped working was not in the other logs that have worked in the past. I don't have any problems connecting to any other site that requires a log in.

Product Version: Not Selected
Tags:
more ▼

asked Aug 28 '14 at 08:18 PM in Using UE4

avatar image

LcSweeper
1 1 1

avatar image TJ V ♦♦ STAFF Aug 29 '14 at 06:27 PM

Hi LcSweeper,

Try the troubleshooting steps in the link below. If the issue still persist, please follow the directions at the bottom of the page and post your Verbose Logs. They will help us track down your issue.

https://wiki.unrealengine.com/Troubleshooting_Launcher_Problems

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi LcSweeper,

We haven't heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you're still experiencing this issue, try the troubleshooting steps linked above. If the issue persists, please post your Verbose Logs.

Thanks, TJ

more ▼

answered Sep 04 '14 at 05:53 PM

avatar image

TJ V ♦♦ STAFF
41k 1009 183 494

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question