x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Low editor FPS on second monitor

I have two GeForce GTX 1070 video cards.

I have two monitors, each monitor is plugged into a separate video card.

Each monitor is 60hz refresh rate.

The PRIMARY monitor always runs UE4 at 120 FPS.

The SECONDARY monitor always runs UE4 at < 30 FPS.

Each monitor performs at 120 FPS when made primary.

This is even with a single UE4 window open.

I'm running Windows 10.

How can I get the 2nd monitor to run UE4 at 120 FPS like the primary monitor?

Yes, I DO have Geforce Experience In-Game Overlay turned off.

Product Version: UE 4.22
Tags:
more ▼

asked Jun 17 '19 at 04:29 PM in Using UE4

avatar image

spentak
5 2 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question