x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Undo-ing takes Blueprint back to 0,0,0

There's an extremely weird behavior being exhibited in this blueprint. When you undo the blueprint in the world editor ( either when you move/rotate ) . The Editor somehow strangely brings the Blueprint back to 0,0,0 regardless of where the object is. I've tried for hours trying to figure why is the behavior as such.

I've deleted everything and isolated the ONLY function the blueprint has is a function that spawns an instancedstaticmesh on the construction script.

Even reset-ted all var to default. deleted all custom functions.
I've also moved it to an empty project I just created and it's still the same thing. Making copy of the blueprint results in the same problem

However, I wouldn't say this is fully reproducible because creating an exactly new asset with similar function does not cause the same error. Please examine the blueprint asset to see if this is a genuine bug or there's something strange I did. link text

Product Version: Not Selected
Tags:
more ▼

asked Sep 03 '14 at 12:18 PM in Bug Reports

avatar image

Frozenfire
637 57 83 114

avatar image Frozenfire Sep 07 '14 at 07:44 AM

Bumping this thread. I've a attached an asset. I hope an epic staff can get this examined.

avatar image Adam Davis STAFF Dec 11 '14 at 07:24 PM

Hi Frozenfire,

Are you still experiencing this error in 4.6? If so can you tell me what steps to take to reproduce this on my end? Thank you!

(comments are locked)
10|2000 characters needed characters left

The question has been closed Dec 16 '14 at 03:49 AM by Frozenfire for the following reason:

Problem is not reproducible or outdated


1 answer: sort voted first

It seems to be no longer there for some time. It just went away.

more ▼

answered Dec 12 '14 at 12:05 PM

avatar image

Frozenfire
637 57 83 114

(comments are locked)
10|2000 characters needed characters left

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question