x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

4.2.1 BUILD ERROR

alt text

Hi, this is the log from my unreal engine, I searched all over the hub but I didn't find anything for my case. I'm not using code, I haven't visual basic installed and I tried to switch the game mode server but It didn't help me. I hope somebody can find a solution for me :)

Product Version: Not Selected
Tags:
immagine.png (219.5 kB)
more ▼

asked Sep 04 '14 at 01:54 PM in Packaging & Deployment

avatar image

LeonardoBizzotto
1 1 1

avatar image [Epic] Gribbs ♦♦ STAFF Sep 05 '14 at 06:51 PM

Howdy Leonardo,

Would you be able to try and build with an updated version of UE4? there have been many issues fixed since 4.2.1 was released and I would like to be sure that this issue is still occurring for you with a more recent build.

If the issue is still occurring, would you be able to attach your full build failed log and your DXdiag to this post?

Thanks and have a great day!

avatar image SenTineLs Sep 16 '14 at 09:40 PM

Hi,

Any news about that ?

Thank you

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi Leonardo,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

more ▼

answered Sep 10 '14 at 05:56 PM

avatar image

[Epic] Gribbs ♦♦ STAFF
11.8k 292 14 76

avatar image SenTineLs Sep 11 '14 at 05:42 PM

It's not solved. I have exactly the same error message as him

It's seems to be a general issue. Could you create a basic template with the last version and package it ? You will probably get the same issue... And it's a software issue not a computer one (Because with the version 4.3 it works well)

Thank you

avatar image [Epic] Gribbs ♦♦ STAFF Sep 11 '14 at 05:58 PM

Howdy SenTineLs,

Thank you for the feedback regarding the issue that Leonardo and yourself are having. So you are saying that the issue is occurring on the 4.2.1 build of UE4 but not on the 4.3 build correct, or is the issue still occurring in the most recent build?

I would highly recommend that you, if possible, use an updated version of the engine so the issue will no longer occur. There have been multiple build failed issues over the last couple of UE4 releases that have addressed the packaging section.

Thanks and have a great day!

avatar image SenTineLs Sep 11 '14 at 06:54 PM

Hi Sean,

Thanks for your replied. So yes this issue is still occuring in the most recent build (4.4.2) and that's why I'm quite confused. (I did it in ship and dev mode)

That's also why I did a test on a previous build (The version 4.3.1) and compiled from a simple template project. And that's was a success. I was able to start the project from the .exe created etc..

So it's seems that the problem was present on the version 4.2.1 (The problem reported of Leonardo. The exactly same issue as me. (With the cook no found etc..) but the problem was gone on the version 4.3.1 and back on the version 4.4.2.

To give you more details, on the version 4.4.2 I'm currently able to run my project by using "Play", "New Editor Mode" and "Standalone Game" so that's why I don't understand why I can't compile it... :/

If you need more informations or a video that demonstrate the issue, I can do it.

Thank you and a good day too

Kind Regards,

avatar image [Epic] Gribbs ♦♦ STAFF Sep 11 '14 at 06:57 PM

Would you by chance have repro steps that I could use to recreate the issue?

Also, could you attach you Dxdiag, Project Log files, and your Build logs to this thread so that I may further investigate.

Thanks!

avatar image SenTineLs Sep 11 '14 at 09:42 PM

I have repro the steps into 2 videos : Part 1 : http://youtu.be/CKlKnbKmnjs Part 2 : http://youtu.be/EUwazj1nvIo

In attachment you will see the Dxdiag, Project Log Files and Build Logs (The failure one from 4.4.2) but also the succesful one (From the version 4.3.1)link text

dxdiag.txt (54.2 kB)
logs.zip (1.5 MB)
avatar image [Epic] Gribbs ♦♦ STAFF Sep 25 '14 at 05:55 PM

Howdy SenTineLs,

Have you tried to build since the release of 4.4.3? If so and the error occurs, Could you attach you build log files so I may look into those as well?

Thanks!

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question