x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Morph target vert count = 0

... and therefor not working. As a beginner I've been trying to tackle this for 3 days now. Most of the morphs works fine but the animation is useless if some of them are not working.

Product Version: Not Selected
Tags:
more ▼

asked Sep 05 '14 at 02:07 AM in Using UE4

avatar image

Amnio
0

avatar image evillego6 Nov 17 '14 at 01:40 AM

Did you ever figure this out? I have a lot of zero vert morph targets too.

avatar image Reanimathor Jun 25 '15 at 07:49 PM

could you provide more info please? I`m not sure if I understand.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I ran into this issue and spent all day figuring it out. I was using Maya 2016.

No matter what I would do, a certain mesh's blendshapes would not work in UE4. The "Vert Count" column would have 0 value for every morph target and no morph targets would work in the preview when changing values. Checked for 0 length faces, missing UV's, missing materials, deleted history, made unique names for everything, even started a new scene on a new skeleton entirely.

Nothing worked, until I noticed an FBX export error that remained consistent, "Warning: Unable to export some materials". To get rid of this error I exported my mesh as .obj and reimported back into the scene and set up the blendshapes again. IT WORKED!!!

Apparently in Maya there's material history that can get locked away in the model that can only be deleted by exporting as obj. Go figure. Hope this helps someone!

more ▼

answered Nov 24 '15 at 09:54 PM

avatar image

sreames
36 1 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question