x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Packaged game "Open" command problem

Hello everyone,

I have a small problem with my project. I'm trying to package my game so I can test it with my family but the "open mapname?Listen" doesn't seem to work on my packaged game for some reason. It works fine on the editor.

I have a main menu with a "Host" and "Join" button, they both have their own executed commands when you click on them (opens). Like I said, they work fine on editor but they don't work on the packaged game.

I remember at some point it was actually working fine! But I continued to work on the game and suddenly it doesn't work.

What does it do exactly? Well, when I press on the "Host" button, the screen flickers and stays on the Menu map (is it refreshed? I don't know).

Any of you had a similar problem before? It seems so illogical but there's probably an explanation for it...

Thank you!

Product Version: Not Selected
Tags:
more ▼

asked Sep 05 '14 at 06:26 AM in Packaging & Deployment

avatar image

essbee
11 1 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello,

Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, could you please submit a new report for it.

more ▼

answered Apr 08 '15 at 05:49 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question