x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

[Closed] Failing to package tappy chicken for Win64

For some reason I appear to be unable to package anything successfully, I tried it with the 2 minute getting started tutorial world you make but that didn't work. So I figured it was probably some setting I goofed up or something and decided to try it with a sample (tappy chicken) to see if that worked... also failed. Here's a log of the package process ( http://pastebin.com/X5YiFm5r ), it seems to be particularly cranky about something relating to PhysX, this line in particular seems relevant to highlight

MainFrameActions: Packaging (Windows (64-bit)): Program.Main: ERROR: Exception in AutomationTool: No files found to deploy for C:\UE4\Unreal Engine\4.4\Engine\Binaries\ThirdParty\PhysX\APEX-1.3\Win64\VS2012 with wildcard *.dll and exclusions System.String[]

for reference I am using the toolkit you download from the launcher, not one I built myself in visual studios

Product Version: Not Selected
Tags:
more ▼

asked Sep 07 '14 at 12:29 AM in Packaging & Deployment

avatar image

Elspin
26 2 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Sep 09 '14 at 06:44 PM by Doug E for the following reason:

Duplicate Question


1 answer: sort voted first

Hey Elspin-

It seems you posted the same question here: https://answers.unrealengine.com/questions/94017/failing-to-package-tappy-chicken-for-win64-1.html

I am closing this post in order to focus attention on the other post.

more ▼

answered Sep 09 '14 at 06:44 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question