x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Failing to package tappy chicken for Win64

For some reason I appear to be unable to package anything successfully, I tried it with the 2 minute getting started tutorial world you make but that didn't work. So I figured it was probably some setting I goofed up or something and decided to try it with a sample (tappy chicken) to see if that worked... also failed. Here's a log of the package process ( http://pastebin.com/X5YiFm5r ), it seems to be particularly cranky about something relating to PhysX, this line in particular seems relevant to highlight:

MainFrameActions: Packaging (Windows (64-bit)): Program.Main: ERROR: Exception in AutomationTool: No files found to deploy for C:\UE4\Unreal Engine\4.4\Engine\Binaries\ThirdParty\PhysX\APEX-1.3\Win64\VS2012 with wildcard *.dll and exclusions System.String[]

for reference I am using the toolkit you download from the launcher, not one I built myself in visual studios

Product Version: Not Selected
Tags:
more ▼

asked Sep 07 '14 at 12:30 AM in Packaging & Deployment

avatar image

Elspin
26 2 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

It turns out you need to have visual studios 2013 installed (express or pro, but 2012 pro does not work), despite that being mentioned literally nowhere on the packaging page https://docs.unrealengine.com/latest/INT/Engine/Basics/Projects/Packaging/index.html Would be nice if someone could add that to reduce some confusion.

more ▼

answered Sep 07 '14 at 10:28 AM

avatar image

Elspin
26 2 4

avatar image Jbgame01 Oct 14 '14 at 02:31 AM

Does this include even the Blueprint project ( non c++) templates? I'm having the same issue and it's very frustrating that it tries to make it seem like this isn't necessary unless you use a C++ project template. I'm switching over from Unity and this almost made me go belligerent because of the fact I'm actually paying for this and can't build the simplest thing whatsoever and this is supposed to be far superior. The editor is great ,but when it comes to building the actual project, nothing works right. I'm installing Visual Studio 2013 express and if this doesn't work.... mmmmm..... I don't know man starting to have my doubts here.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question