x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Package in Unreal 4.4.2 error

I am able to package sometimes in unreal 4.4.2, even on basic model scenes included in Unreal I often get the following error:

Packaging (Windows (64-bit)): RunUAT.bat ERROR: AutomationTool was unable to run successfully

I tried making new projects-even very basic ones

Thanks if anyone has advice or insight on how to fix this.

I tried changing Visual Studio to Developer instead of Developer Editor mode and it still doesn't fix the issue.

Product Version: Not Selected
Tags:
more ▼

asked Sep 11 '14 at 05:06 PM in Packaging & Deployment

avatar image

Madvoyer
101 15 18 25

avatar image SenTineLs Sep 11 '14 at 05:38 PM

I have exactly the same issue...

But with the previous version 4.3 I am able to package properly.. But my project is in 4.4.2 ! -_-

avatar image Madvoyer Sep 11 '14 at 05:44 PM

Is there a way to revert to a previous version? It's my first time packaging in unreal, started using it a few days ago so I thought the issue was maybe on my end.

avatar image SenTineLs Sep 11 '14 at 10:04 PM

You can launch a previous version (As you will see in my screenshot) but you will have to create a new project or use a old one compatible with the previous one. Or you can wait a patch and continue to work on your current project. (That's what alt textI'm currently doing)

sans titre-3.jpg (105.3 kB)
avatar image Madvoyer Sep 12 '14 at 01:45 AM

Alright, I'll look into that. After a clean install of VS 2013, it does work the first time. After that, it's now the launch which doesn't work with same error.

EDIT: Honestly, both the launch and packaging work when they feel like it.

4.3.1, same issue on my comp

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

After a fresh Windows reinstall, the issue went away completely.

more ▼

answered Sep 18 '14 at 01:30 PM

avatar image

Madvoyer
101 15 18 25

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question