x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[4.4.2] Heavy Loading while level Streaming, only in the Final Packaged Game.

Hello,

Me and my team are experiencing a very annoying issue on Level Streaming.

We builded a level using Level Streaming and Level streaming volumes, the Persistent level has 8 sub Levels which are streamed using Streaming volumes connected correctly to each corresponding Level.

Inside the editor everything is working , the streaming of the different areas are very fast , but we need to make an .exe , and once the game is packaged and builded in an launchable .exe , we are experiencing very bad loading between the different areas.

I have packaged the game as Shipping for Windows x32 since with Development x64 when launching I get a runtime error which crash the game.

What can I do to solve this problem?

Product Version: Not Selected
Tags:
more ▼

asked Sep 14 '14 at 02:59 PM in Packaging & Deployment

avatar image

Maximvm
44 5 6 14

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Maximvm,

Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, could you please submit a new report for it.

more ▼

answered Apr 08 '15 at 05:52 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question