[Launcher] Unable to install Low Entry plugins after installing 4.12.4
Before installing 4.12.3(4) I was on 4.11.2 and I installed Low Entry Extended Standard Library from Marketplace (using launcher of course).
After installing 4.12.3 and consequently updating it to 4.12.4, I was unable to install Low Entry plugin as 4.10 engine is the only option showing up as available slot (I still have 4.10 engine installed, haven't gotten around removing it).
No matter what I do, 4.10 shows as the only available engine for the plugin to be installed for, despite the fact that plugin supports 4.12 too.
If I open projects (in 4.12) that use the plugin, I am asked if I want to install it from Marketplace. I say sure, and when launcher takes me to the page - I get error that page is not found.
asked Jun 29 '16 at 01:45 PM in Bug Reports
Sorry you're having difficulties with this pack and thank you for making us aware of this issue! We've since taken steps to rectify the issue in our systems. You may need to update the plugin in your Epic Games launcher to see this effect, but with the new instance of the plugin, if you open a project that is dependent on this plugin, clicking Yes will bring you to the correct page instead of a "Whoops" page.
Also, chances are that you're only seeing 4.10 as an available version to install the plugin to because your launcher still has the plugin flagged as being installed to all other engine versions (4.11 and 4.12 in this case). Even if you've manually removed the plugin files from your Engine's plugin directory (\\Epic Games\4.12\Engine\Plugins\Marketplace), the launcher will still think you have the plugin installed to that engine version. To remove this "installed flag", navigate to the Library tab in Epic Games launcher and select "Installed Plugins" then select "Remove" on the plugin. At that point you should be able to reinstall to each engine version successfully.
Hope this helps!
Follow this question
Once you sign in you will be able to subscribe for any updates here