x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Cant Package in ue4.15

I cant package my game in ue4.15. I have tried everything i know how.link text

Product Version: UE 4.15
Tags:
problem.txt (131.3 kB)
more ▼

asked Mar 01 '17 at 05:13 AM in Packaging & Deployment

avatar image

Skullzz098
6 1 4 7

avatar image Samantha Sutton ♦♦ STAFF Mar 02 '17 at 08:25 PM

Skullzz098,

  • Have you tried deleting your Intermediate and Saved folders from the project?

  • Did you change any of the VC++?

  • Is this happening in a newly created project?

  • Were you experiencing this issue in 4.14 as well?

Looking forward to hearing back from you, thanks!

avatar image amnedge Sep 01 '17 at 04:50 PM

I got this issue to on 4.17.1 when i package my game in shipping or developpement Log here (look at the end), but not in 4.16.3.

Any idea on where search this issue ?

logerror.log (381.3 kB)
(comments are locked)
10|2000 characters needed characters left

3 answers: sort voted first

What error messages did you get? Post your log so we can se wat went wrong.

Sometimes this happens to me too. Most of time simply delete the intermediate, saved and build folder. Do then a fix redirection in the editor. Then it should compile. But without crashlog i cant say more

more ▼

answered Mar 01 '17 at 06:50 AM

avatar image

Beregron
318 8 13 19

avatar image Skullzz098 Mar 01 '17 at 09:07 PM

Here is my error loglink text

problem.txt (131.3 kB)
avatar image aspartamed Mar 01 '17 at 09:27 PM

Search that log for "Error" Things like

LogTemp:Display: IPP ERROR: Application exception: System.IO.DirectoryNotFoundException: Could not find a part of the path 'C:\Users\stephen\AppData\Local\Apple Computer\MobileDevice\Provisioning Profiles'.

show some missing files?

avatar image Beregron Mar 02 '17 at 06:23 PM

Do you use plugins? Do you use C++?

      MSVCRT.lib(exe_winmain.obj) : error LNK2019: unresolved external symbol WinMain referenced in function "int __cdecl __scrt_common_main_seh(void)" (?__scrt_common_main_seh@@YAHXZ)
     UATHelper: Packaging (Windows (64-bit)): UnrealBuildTool: C:\Users\stephen\Documents\Unreal Projects\Launch\Binaries\Win64\Launch.exe : fatal error LNK1120: 1 unresolved externals

It Looks like something isn't linked very well. That could be a plugin or something with you C++ files.

(comments are locked)
10|2000 characters needed characters left

Try to select the map you are trying to pack in your customized launch profile

more ▼

answered Mar 03 '17 at 08:16 PM

avatar image

mngpssn
377 21 15 23

(comments are locked)
10|2000 characters needed characters left

the best thing to do i have found when packaging is to migrate just the levels into a new project

more ▼

answered Sep 01 '17 at 06:33 PM

avatar image

hazhunt
91 8 8 12

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question