Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Disable Particle Emitter in Particle System Editor


I'm trying to disable one of particle emitters in particle system. I tried to disabled it from emitter block, but it only works when I'm using editor (without playing it). When I play it the disabled emitter still spawn particles. Also this happen with spawning particle system thru blueprint. How do I completely disable an emitter inside particle system?

alt text

There is current workaround for this, which is by disabling all sub-modules of the emitter. But is this the right thing to do?


Product Version: UE 4.18
more ▼

asked Feb 23 '18 at 07:40 PM in Using UE4

avatar image

Ahmad F Umar
1 1

avatar image Ahmad F Umar Mar 12 '18 at 06:30 PM

Nevermind. The main problem is I don't know there is a higher LOD of the particle system, I need to disable the emitters in that LOD too.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question