Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can a Dev walk me through setting up the Oculus Remote?

I have spent 12 hours today trying to get the Oculus Remote to work in UE4_4.19.2... no exageration it's 1am now. I have my project set up so that I have an axis bound to a character, and whenever a given button is pressed the character moves forward. It works with the 'W' key and other things, but no matter what I do the Oculus Remote does not work (I verified it is functional in Oculus Home). I've tried this solution, I've tried this solution, but nothing gets anything done.

I know it has to be a set of simple steps to get this working but I'm too new at UE4 development to know what I could be doing wrong, and I don't have any more time to waste on this. Can someone tell me the steps I need to take to get an oculus remote button recognized for an axis mapping input?

Product Version: UE 4.19
more ▼

asked May 19 '18 at 09:21 AM in VR

avatar image

1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question