x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Could not establish a web session. Please try again.

Edit: Resetting the password as if I had forgotten it solved the issue.

Hi,

I started getting that message when trying to log into the launcher this weekend but retrying always worked. Today retrying never works. Everything was fine before and I didn't change anything. Tried everything on the launcher troubleshooting wiki page and AnswerHub posts similar to this one.

The only thing that's worked so far is to go offline, start Unreal Tournament and log in from the game's main menu but that doesn't help with the launcher.

My computer has a global IP address and is not behind any other firewall than the Windows one and the ISP's blocking of things like the email port.

Thanks

Debug logs and DxDiag

Product Version: Epic Games Launcher
Tags:
more ▼

asked Nov 23 '15 at 07:24 PM in Installation & Setup

avatar image

Vekintor
21 1 3

avatar image ModernRyoga ♦♦ STAFF Nov 23 '15 at 11:08 PM

Hi Masur,

We are currently investigating this issue in another ticket as well. You can find that here.

Another user has reported that the following fixed their issue:

-Press Ctrl-Shift-ESC to open the Task Manager

-Click Resource Monitor at the bottom of the page

-Click File -> Restore Default Settings

-Close Resource Monitor

-Start UE4 and check for the error.

avatar image Vekintor Nov 23 '15 at 11:24 PM

Tried that both when I read it on that ticket and again now, didn't work.

Is there anything that hasn't been tried that could be worth a shot, or any way to collect more information than just the debug logs?

PS. If I could've posted this as a question on the same page as a similar question I would've done that.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

The error message changed to saying too many sessions have been issued to my account. Someone fixed that one by resetting their password which worked for me too.

more ▼

answered Nov 24 '15 at 09:06 AM

avatar image

Vekintor
21 1 3

avatar image ModernRyoga ♦♦ STAFF Nov 24 '15 at 02:52 PM

Hi Masur,

Thanks for the information. I have made a small modification to your UE account. Could you please try logging into the launcher again?

avatar image Vekintor Nov 24 '15 at 02:57 PM

Ok, tried again, it still works. :)

avatar image ModernRyoga ♦♦ STAFF Nov 24 '15 at 07:58 PM

Excellent! Thank you for the information!

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question